Back to overview
Degraded

Investigating elevated rate of Rules API errors

Jul 17 at 03:45pm CDT
Affected services
Rules API

Resolved
Jul 17 at 04:12pm CDT

We have confirmed the deployed fix has addressed the root cause and error rates have subsided. Thanks for your patience, and please contact us at support@verosint.com with any questions regarding this incident.

Updated
Jul 17 at 04:03pm CDT

Root cause of the issue has been identified and a deployment to fix it is underway. We will update again when the rollout is complete and the issue is resolved.

Created
Jul 17 at 03:45pm CDT

Platform monitoring indicates a higher-than-usual error rate from the Rules API. Engineering teams are investigating and will update with any material developments.