Degraded signal event ingestion
Resolved
Aug 6, 2026 at 4:51pm UTC
All backlogged events have been processed and new events should be showing up in the dashboard normally again. We are marking this incident as resolved, but if you are still experiencing issues with new events reaching your dashboard or threat notifications, please contact your success manager or support. Thanks for your patience.
Affected services
Updated
Aug 6, 2026 at 4:28pm UTC
We have identified and corrected the root cause of the event ingestion performance degradation and are monitoring the recovery. Metrics indicate that events are again processing normally and we anticipate being fully caught up on the backlog within the next hour.
Affected services
Updated
Aug 6, 2026 at 3:15pm UTC
While we have seen the error rate of the affected service recover, we have not seen a corresponding improvement in event processing throughput. We are continuing to investigate and will update again when we have more information.
Affected services
Updated
Aug 6, 2026 at 2:51pm UTC
The deployed fix has addressed the issue and we are monitoring the ongoing recovery. The service will be working through the backlog of events queued in the ingestion pipeline, so new events will still be delayed until the queued events have been processed. We will mark this incident as resolved once everything is caught up.
Affected services
Updated
Aug 6, 2026 at 2:31pm UTC
We have identified the issue and have a fix building. We will update further once the fix is deployed and we start seeing recoveries.
Affected services
Created
Aug 6, 2026 at 2:17pm UTC
We are investigating an issue with our signal event ingestion pipeline that is delaying signal processing. Events are still being received, but new events will be delayed showing up in the dashboard or triggering threat notifications. Further updates will follow as the investigation proceeds.
Affected services