Back to overview
Resolved

Brief disruption to ITDR front end application availability

Jul 22, 2026 at 5:03pm UTC
Affected services
Verosint Application Frontend

Resolved
Jul 22, 2026 at 5:11pm UTC

The dashboard issue was resolved and service fully restored at 12:11 pm CDT.

Created
Jul 22, 2026 at 5:03pm UTC

At 12:03 pm CDT, a deployment of the ITDR front-end web application resulted in a brief disruption of application availability. Users attempting to access their ITDR tenants would be presented our error page instead of their tenant dashboard or log in page.

ITDR monitors detected the error, alerted engineering staff, and service was restored at 12:11 pm CDT.

Back-end services were not affected during this incident - event ingestion and rule evaluation API's continued to function normally.