Back to overview
Degraded

Issue with signalprint API traffic ingress

Jun 4, 2026 at 7:48pm UTC
Affected services
Verosint Application Frontend
SignalPrint API

Resolved
Jun 4, 2026 at 8:44pm UTC

The issue has been corrected and we are seeing recovery across the board. We apologize for the disruption and thank you for your patience while we worked to correct it.

Created
Jun 4, 2026 at 7:48pm UTC

An issue with back-end configuration is causing the signalprint API to return 404 errors on good requests. ITDR engineering is aware of the issue, has identified root cause, and fixes are in progress.