Back to overview
Degraded
Partial degradation of service for Signalprint and RulesAPI
Jan 08 at 08:56am CST
Affected services
SignalPrint API
Rules API
Resolved
Jan 08 at 09:30am CST
We have not observed any further issues since initial recovery and all systems are operating normally. We apologize for any inconvenience this issue caused and appreciate your patience while we worked through it.
Affected services
Updated
Jan 08 at 09:12am CST
We have isolated the root cause and reverted the code. We are seeing recovery in the processes. Now monitoring the situation.
Affected services
Created
Jan 08 at 08:56am CST
We are currently investigating a partial degradation of service for the Signalprint and RuleAPI.
Affected services