Verosint front end tenant access disrupted
Resolved
Nov 18 at 11:04am CST
Front end application behavior has returned to normal and remained consistent long enough to consider the incident resolved. Thanks again for your patience.
Affected services
Updated
Nov 18 at 09:22am CST
Recovery in the front end has been trending more consistently. Updating the state of the front end to "degraded."
Affected services
Updated
Nov 18 at 09:06am CST
Spoke too soon. While the back end APIs are functioning normally, the front end is still experiencing errors once logged into the app. Re-opening this incident accordingly.
Affected services
Updated
Nov 18 at 09:02am CST
We are seeing enough recoveries at this time to consider the incident resolved, but will continue to actively monitor until we are confident that it will stay that way. Further updates will be forthcoming, if required. Thanks again for your patience.
Affected services
Updated
Nov 18 at 08:25am CST
Update: we are now observing 500 error responses from the rules API endpoint. We strongly recommend making any necessary changes to allow your applications to fail open until this incident is resolved.
Affected services
Updated
Nov 18 at 08:23am CST
Update: we are now observing high rates of 500 error responses from the events API endpoint.
Affected services
Created
Nov 18 at 07:35am CST
The web app front end is currently affected by an ongoing service incident at the hosting provider. Follow the progress of that incident here for more details.
The issue has not been and is not currently affecting back-end API endpoints in any meaningful capacity and processing of events and rule evaluations continues normally, though we have observed unusual behavior from some special-case monitors. If anything material develops in this regard, we will update this status report accordingly. Otherwise, we will update once the issue has been resolved. Thanks for your patience.
Affected services