Back to overview
Degraded

Event data backend affecting event ingestion and processing

Sep 29 at 09:31am CDT
Affected services
Verosint Application Frontend
SignalPrint API
Rules API

Resolved
Sep 29 at 09:55am CDT

While the service provider incident is still ongoing with the service provider, our monitors have consistently indicated full recovery long enough to consider this incident resolved. Rules and SignalPrint API calls are functioning normally, all backlogged event data has been processed, and response times are back to normal. We apologize for any additional disruption to your Monday morning. If any further disruption occurs, we will notify again through the status page. Please send any questions regarding this incident to support@verosint.com.

Updated
Sep 29 at 09:50am CDT

Our monitors are beginning to show signs of recovery, but have not received confirmation from the service provider.

Updated
Sep 29 at 09:45am CDT

We have received confirmation of the incident from the service provider support team and that they are actively working on remediation. We will update again as we learn more.

Created
Sep 29 at 09:31am CDT

Our event database service is having issues that are affecting ingestion and processing of new events submitted to the Verosint events API. We are investigating any potential workarounds to restore functionality, however, this data backend is provided by a third party and as such, our options are limited.

New events submitted to the SignalPrint API will be stored in queue and processed upon service recovery. Rules API calls will continue to function normally for the most part, but functionality will vary depending on what each rule does.

We have opened an emergency support case with the service provider and will continue to update here as we receive more information.