Back to overview
Degraded

Partial degredation of service for Signalprint and Rules APIs

Aug 26 at 01:24pm CDT
Affected services
SignalPrint API
Rules API

Resolved
Aug 26 at 01:40pm CDT

At 13:24 CDT, a node failure in one of our data backends did not recover as expected. As a result, some requests to the v1/signalprint/events and v1/rules/evaluate API endpoints began failing. Verosint engineering staff were alerted to the issue and active response began at 13:29 CDT. The faulty node was replaced at 13:38 CDT and recovery followed shortly thereafter. While some investigation into this incident continues, root cause has been determined and all affected services have recovered and are operating normally. Please contact support@verosint.com with any questions about this incident.

Created
Aug 26 at 01:24pm CDT

At 13:24 CDT, a node failure in one of our data backends did not recover as expected. As a result, some requests to the v1/signalprint/events and v1/rules/evaluate API endpoints began failing. Verosint engineering staff were alerted to the issue and active response began at 13:29 CDT.