Back to overview
Degraded

Minor disruption to Verosint front end application (Recovered)

Apr 14 at 05:03pm CDT
Affected services
Verosint Application Frontend

Resolved
Apr 14 at 05:50pm CDT

Our authentication service provider has notified us that they identified and corrected the issue. We have verified that the Verosint front end is again operating normally. Thanks for your patience.

Updated
Apr 14 at 05:27pm CDT

We have received notification of an incident in progress with our authentication provider. At this time, the issue is only affecting Verosint's front-end application. Engineering staff are actively monitoring the situation and will update if the scope of impact expands.

Created
Apr 14 at 05:03pm CDT

We are investigating an intermittent availability issue with our web app at https://app.verosint.com that started at 16:55 CDT. Some users attempting to log into their tenant may experience errors, timeouts, or significant page load times but due to the intermittent nature of the issue, others may not be affected at all. We will update with any material findings when we have more information.