Verosint Scheduled Maintenance - April 30, 2025
Resolved
Apr 30 at 11:51pm CDT
Maintenance has been completed and the Verosint back end is operating as expected. Thanks for your patience, and please contact our support staff at support@verosint.com with any questions.
Affected services
Verosint Application Frontend
SignalPrint API
Rules API
Created
Apr 30 at 08:00pm CDT
Verosint's back-end systems will undergo maintenance on Wednesday, April 30th starting at 8:00 PM CDT until 11:00 PM CDT. Maintenance goals include, but are not limited to:
- Signal processing back-end: rolling Redis cluster updates (high-availability)
- Session management data back-end upgrade (minor service disruption)
Potential scope of impact includes the SignalPrint
and Rules
APIs, as well as some functionality in the application front end. Most of this work will be highly-available, but the session management database operation will result in a brief period (estimated 45-90 seconds) where API token validation requests may time out. If that short period will be highly disruptive for your users and doing so is practical, please make any necessary preparations to prevent such disruptions, such as configuring your app to fail open.
As always, please reach out to our support team (support@verosint.com) with any questions about this maintenance event.
Affected services
Verosint Application Frontend
SignalPrint API
Rules API