Back to overview
Degraded

SignalPrint event processing degraded and Rule evaluations are failing

Jul 29 at 10:57am CDT
Affected services
Verosint Application Frontend
SignalPrint API
Rules API

Resolved
Jul 29 at 11:11am CDT

A fix has been deployed and the affected services have been fully restored. The issue with the library that caused this issue is undergoing further investigation, as is the procedural gap in testing automation that allowed it to reach production. Our apologies for the disruption.

Created
Jul 29 at 10:57am CDT

An issue with an underlying library introduced a fault in the back end of the application stack for both the SignalPrint API and the Rules API. The issue has been identified and a fix will be deployed momentarily.