Back to overview
Degraded
Backend database maintenance affecting rule evaluations
May 13 at 10:06pm CDT
Affected services
Verosint Application Frontend
Rules API
Resolved
May 13 at 10:12pm CDT
Backend database issue has been corrected and all affected services are against functioning normally.
Affected services
Verosint Application Frontend
Rules API
Created
May 13 at 10:06pm CDT
The rules API is currently in a degraded state resulting from an operational issue during routine backend maintenance operations. The root cause is known and the service degradation will be resolved shortly.
Affected services
Verosint Application Frontend
Rules API