Back to overview
Degraded

app.verosint.com - dashboard application unavailable

Apr 17 at 10:15am CDT
Affected services
Verosint Application Frontend

Resolved
Apr 17 at 10:31am CDT

We are beginning to see recovery events from our auth provider and health monitors are beginning to recover, as well. We will continue monitoring the situation and will update if anything meaningfully changes.

Updated
Apr 17 at 10:21am CDT

Our authentication service provider has reported an issue under investigation which is affecting logins to app.verosint.com. Please see https://status.auth0.com/incidents/hq17dqrvgzxg for additional information. We will continue to provide updates as they become available.

Created
Apr 17 at 10:15am CDT

Logins are currently failing in the application dashboard due to a failure in our authentication backend service. We are investigating the issue and will provide updates as progress is made.