Back to overview
Degraded

app.verosint.com authentication errors

Feb 15 at 04:10pm CST
Affected services
Verosint Application Frontend

Resolved
Feb 15 at 04:42pm CST

Root cause has been identified and corrected. Analysis indicates that the impact was limited to a subset of internal Verosint systems, but we are continuing to investigate any potential user impact and will update accordingly with any material changes.

Created
Feb 15 at 04:10pm CST

Access to the Verosint management application is currently in a degraded state. The incident is currently under investigation and updates will be forthcoming shortly.