Back to overview
Downtime

app.verosint.com and api.verosint.com unavailable due to wide-spread CDN provider outage

Oct 30 at 03:00pm CDT
Affected services
Verosint Application Frontend
SignalPrint API
Rules API

Resolved
Oct 30 at 03:29pm CDT

The issue at our CDN provider has been resolved and all Verosint services are available. Additional information regarding this incident can be found here. Thank you for your patience.

Created
Oct 30 at 03:00pm CDT

Due to an ongoing issue with our CDN provider, app.verosint.com is temporarily unavailable. Existing sessions with api.verosint.com will continue to function until their session tokens expire, after which, the Verosint API will also become unavailable. We will continue to monitor the situation and update as we receive more information from the affected cloud provider.